<!doctype html>

<!--[if lt IE 7]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Mugshots : Madison County : 02/18/20 – 02/19/20 - WBBJ TV</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/7-favicon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/7-favicon.png/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wbbjtv.com/xmlrpc.php">
		
				<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-346111 single-format-standard postname-mugshots-madison-county-02-18-20-02-19-20 term-category-mugshots parent-category-features term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/";
		gtx_ads_conf.targetMap.post = "346111";
		gtx_ads_conf.targetMap.category = ["mugshots"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v12.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mugshots : Madison County : 02/18/20 – 02/19/20 - WBBJ TV" />
<meta property="og:description" content="The people in this gallery were booked into the Madison County Jail between 7 a.m. on 02/18/20 and 7 a.m. on 02/19/20. Their inclusion only indicates they were booked into the jail and does not indicate guilt. Categories: Mugshots" />
<meta property="og:url" content="https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/" />
<meta property="og:site_name" content="WBBJ TV" />
<meta property="article:section" content="Mugshots" />
<meta property="article:published_time" content="2020-02-19T16:13:50+00:00" />
<meta property="article:modified_time" content="2020-02-19T16:27:26+00:00" />
<meta property="og:updated_time" content="2020-02-19T16:27:26+00:00" />
<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg" />
<meta property="og:image:secure_url" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="238" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The people in this gallery were booked into the Madison County Jail between 7 a.m. on 02/18/20 and 7 a.m. on 02/19/20. Their inclusion only indicates they were booked into the jail and does not indicate guilt. Categories: Mugshots" />
<meta name="twitter:title" content="Mugshots : Madison County : 02/18/20 – 02/19/20 - WBBJ TV" />
<meta name="twitter:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wbbjtv.com/#website","url":"https://www.wbbjtv.com/","name":"WBBJ TV","potentialAction":{"@type":"SearchAction","target":"https://www.wbbjtv.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/#primaryimage","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg","width":320,"height":238},{"@type":"WebPage","@id":"https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/#webpage","url":"https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/","inLanguage":"en-US","name":"Mugshots : Madison County : 02/18/20 \u2013 02/19/20 - WBBJ TV","isPartOf":{"@id":"https://www.wbbjtv.com/#website"},"primaryImageOfPage":{"@id":"https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/#primaryimage"},"datePublished":"2020-02-19T16:13:50+00:00","dateModified":"2020-02-19T16:27:26+00:00","author":{"@id":"https://www.wbbjtv.com/#/schema/person/bc7c1b659f75614d27f0f3bd79ca42b7"}},{"@type":["Person"],"@id":"https://www.wbbjtv.com/#/schema/person/bc7c1b659f75614d27f0f3bd79ca42b7","name":"WBBJ 7 Eyewitness News Staff","image":{"@type":"ImageObject","@id":"https://www.wbbjtv.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8174f6b9587b68a9f7bb349200727e15?s=96&d=mm&r=g","caption":"WBBJ 7 Eyewitness News Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBBJ TV &raquo; Feed" href="https://www.wbbjtv.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wbbjtv.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.wbbjtv.com/?ai1ec_render_css=1581537081&#038;ver=2.5.41' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/style.css?ver=1581483310' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wbbjtv.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.wbbjtv.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.wbbjtv.com/style/1eb3e7ca25208351980c1eebdd15115e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wbbjtv.com/style/d30cb48504cccfdea275462f037ff9c5/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/wbbjtv.com\/","dfp_path":"\/132916964\/wbbjtv.com\/mugshots","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2018.04.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/wbbjtv.com\/mugshots","slot_name":"lightbox_ad","post_title":"Mugshots : Madison County : 02\/18\/20 \u2013 02\/19\/20","post_type":"post","post_id":"346111","post_cats":"Mugshots","author":"WBBJ 7 Eyewitness News Staff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpArgs = {"conf":{"persistence":"localStorage","debug":false},"token":"c66e9f05e4ccc2dcbba8b4adaf40e6ba"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-mixpanel/js/mixpanel-init.js?ver=2018.5.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtxMpArgs = {"publication_id":"10775","publication_name":"wbbj","post_title":"Mugshots : Madison County : 02\/18\/20 \u2013 02\/19\/20","post_id":"346111"};
var trackingConf = {"contains":"[\"gallery\"]","categories":"[\"Mugshots\"]","author":"[\"WBBJ 7 Eyewitness News Staff\"]","post_id":"346111","post id":"346111","type":"article view","page_type":"single","is_webview":"false","title":"Mugshots : Madison County : 02\/18\/20 \u2013 02\/19\/20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-mixpanel/js/gtx-mixpanel.js?ver=2018.5.25'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<link rel='https://api.w.org/' href='https://www.wbbjtv.com/wp-json/' />
<link rel='shortlink' href='https://www.wbbjtv.com/?p=346111' />
<link rel="alternate" type="application/json+oembed" href="https://www.wbbjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbbjtv.com%2F2020%2F02%2F19%2Fmugshots-madison-county-02-18-20-02-19-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wbbjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbbjtv.com%2F2020%2F02%2F19%2Fmugshots-madison-county-02-18-20-02-19-20%2F&#038;format=xml" />
<meta property="fb:app_id" content="439483272911785"/>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wbbjtv.com/wp-login.php?action=logout&amp;_wpnonce=c4a9647da4';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-site-verification" content="M9WpYgClKKj4hcglnrrsIvwgOC5I6XiOemv8tQXifw4" />
<meta name="google-site-verification" content="yt82NKHenkxRT8KGIpFmbTnM3VlAcYIbM1TElLNW1ts" />
<script type="text/javascript" src="https://rss.mrfood.com/js/daily/app.js" async deferred></script>

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>	</head>
<body class="post-template-default single single-post postid-346111 single-format-standard postname-mugshots-madison-county-02-18-20-02-19-20 term-category-mugshots parent-category-features term-post_content_term-contains-gallery has-gallery wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wbbjtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	
			<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-147264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147264"><a href="https://www.wbbjtv.com/news/local-news/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-147264">Local News</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://www.wbbjtv.com/weather/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-72">Weather</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.wbbjtv.com/sports/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-71">Sports</a></li>
<li id="menu-item-260129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260129"><a href="https://www.wbbjtv.com/live/" data-mp-destination-post-ID="259986" data-mp-destination-post-title="WBBJ-TV Livestream" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-260129">Watch Live</a></li>
</ul></div><p class="mobile-nav-title">Features</p><div class="menu-side"><ul id="menu-features" class="menu"><li id="menu-item-81659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81659"><a href="https://www.wbbjtv.com/most-popular/" data-mp-destination-post-ID="81657" data-mp-destination-post-title="Most Popular" data-menu-title="features" data-menu-count="11" data-menu-index="1" id="menu-item-link-81659">Most Popular</a></li>
<li id="menu-item-96400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96400"><a href="https://www.wbbjtv.com/news-tips/" data-mp-destination-post-ID="81645" data-mp-destination-post-title="News Tips" data-menu-title="features" data-menu-count="11" data-menu-index="2" id="menu-item-link-96400">News Tips</a></li>
<li id="menu-item-225396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225396"><a href="https://www.wbbjtv.com/mugshots/" data-mp-destination-post-ID="275" data-mp-destination-post-title="Mugshots" data-menu-title="features" data-menu-count="11" data-menu-index="3" id="menu-item-link-225396">Mugshots</a></li>
<li id="menu-item-81574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81574"><a href="https://www.wbbjtv.com/seen-on-7/" data-mp-destination-post-ID="91" data-mp-destination-post-title="Seen On 7" data-menu-title="features" data-menu-count="11" data-menu-index="4" id="menu-item-link-81574">Seen On 7</a></li>
<li id="menu-item-322806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322806"><a href="https://www.wbbjtv.com/events/" data-mp-destination-post-ID="81" data-mp-destination-post-title="Calendar" data-menu-title="features" data-menu-count="11" data-menu-index="5" id="menu-item-link-322806">Calendar</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.wbbjtv.com/job-spot/" data-mp-destination-post-ID="277" data-mp-destination-post-title="Job Spot" data-menu-title="features" data-menu-count="11" data-menu-index="6" id="menu-item-link-395">Job Spot</a></li>
<li id="menu-item-96385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96385"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-mp-destination-post-ID="279" data-mp-destination-post-title="Educator of the Week" data-menu-title="features" data-menu-count="11" data-menu-index="7" id="menu-item-link-96385">Educator of the Week</a></li>
<li id="menu-item-205137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205137"><a href="https://www.wbbjtv.com/lostpets/" data-mp-destination-post-ID="182565" data-mp-destination-post-title="Lost Pets" data-menu-title="features" data-menu-count="11" data-menu-index="8" id="menu-item-link-205137">Lost Pets <i class="fa fa-paw" aria-hidden="true"></i></a></li>
<li id="menu-item-225390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225390"><a href="https://www.wbbjtv.com/obituaries/" data-mp-destination-post-ID="223424" data-mp-destination-post-title="Obituaries" data-menu-title="features" data-menu-count="11" data-menu-index="9" id="menu-item-link-225390">Obituaries</a></li>
<li id="menu-item-237254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237254"><a href="https://www.wbbjtv.com/multiplyinggood/" data-mp-destination-post-ID="237243" data-mp-destination-post-title="Multiplying Good" data-menu-title="features" data-menu-count="11" data-menu-index="10" id="menu-item-link-237254">Multiplying Good</a></li>
<li id="menu-item-286277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286277"><a href="https://www.wbbjtv.com/whatsnewwednesday/" data-mp-destination-post-ID="254280" data-mp-destination-post-title="What&#8217;s New Wednesday" data-menu-title="features" data-menu-count="11" data-menu-index="11" id="menu-item-link-286277">What&#8217;s New Wednesday</a></li>
</ul></div><p class="mobile-nav-title">WBBJ-TV</p><div class="menu-side"><ul id="menu-wbbj-tv" class="menu"><li id="menu-item-197460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197460"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-mp-destination-post-ID="93" data-mp-destination-post-title="TV Schedule" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="1" id="menu-item-link-197460">TV Schedule</a></li>
<li id="menu-item-96583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96583"><a href="https://www.wbbjtv.com/about/contact-us/" data-mp-destination-post-ID="285" data-mp-destination-post-title="Contact Us" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="2" id="menu-item-link-96583">Contact Us</a></li>
<li id="menu-item-96582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.wbbjtv.com/about/advertise/" data-mp-destination-post-ID="289" data-mp-destination-post-title="Advertise" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="3" id="menu-item-link-96582">Advertise</a></li>
<li id="menu-item-253935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253935"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-mp-destination-post-ID="283" data-mp-destination-post-title="Meet The Team" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="4" id="menu-item-link-253935">Meet the Team</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-mp-destination-post-ID="364" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="5" id="menu-item-link-364"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-mp-destination-post-ID="365" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="6" id="menu-item-link-365"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-155933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155933"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-mp-destination-post-ID="155933" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="7" id="menu-item-link-155933"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wbbjtv.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/WBBJ-eyewitness-news4.png');">WBBJ TV</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wbbjtv.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wbbj-tv-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197460"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-mp-destination-post-ID="93" data-mp-destination-post-title="TV Schedule" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="1" id="menu-item-link-197460">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96583"><a href="https://www.wbbjtv.com/about/contact-us/" data-mp-destination-post-ID="285" data-mp-destination-post-title="Contact Us" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="2" id="menu-item-link-96583">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.wbbjtv.com/about/advertise/" data-mp-destination-post-ID="289" data-mp-destination-post-title="Advertise" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="3" id="menu-item-link-96582">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253935"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-mp-destination-post-ID="283" data-mp-destination-post-title="Meet The Team" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="4" id="menu-item-link-253935">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-mp-destination-post-ID="364" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="5" id="menu-item-link-364"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-mp-destination-post-ID="365" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="6" id="menu-item-link-365"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155933"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-mp-destination-post-ID="155933" data-menu-title="wbbj-tv" data-menu-count="7" data-menu-index="7" id="menu-item-link-155933"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147264"><a href="https://www.wbbjtv.com/news/local-news/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Local News" data-menu-title="sections" data-menu-count="4" data-menu-index="1" id="menu-item-link-147264">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://www.wbbjtv.com/weather/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Weather" data-menu-title="sections" data-menu-count="4" data-menu-index="2" id="menu-item-link-72">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71"><a href="https://www.wbbjtv.com/sports/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Sports" data-menu-title="sections" data-menu-count="4" data-menu-index="3" id="menu-item-link-71">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260129"><a href="https://www.wbbjtv.com/live/" data-mp-destination-post-ID="259986" data-mp-destination-post-title="WBBJ-TV Livestream" data-menu-title="sections" data-menu-count="4" data-menu-index="4" id="menu-item-link-260129">Watch Live</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-features-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81659"><a href="https://www.wbbjtv.com/most-popular/" data-mp-destination-post-ID="81657" data-mp-destination-post-title="Most Popular" data-menu-title="features" data-menu-count="11" data-menu-index="1" id="menu-item-link-81659">Most Popular</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96400"><a href="https://www.wbbjtv.com/news-tips/" data-mp-destination-post-ID="81645" data-mp-destination-post-title="News Tips" data-menu-title="features" data-menu-count="11" data-menu-index="2" id="menu-item-link-96400">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225396"><a href="https://www.wbbjtv.com/mugshots/" data-mp-destination-post-ID="275" data-mp-destination-post-title="Mugshots" data-menu-title="features" data-menu-count="11" data-menu-index="3" id="menu-item-link-225396">Mugshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81574"><a href="https://www.wbbjtv.com/seen-on-7/" data-mp-destination-post-ID="91" data-mp-destination-post-title="Seen On 7" data-menu-title="features" data-menu-count="11" data-menu-index="4" id="menu-item-link-81574">Seen On 7</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322806"><a href="https://www.wbbjtv.com/events/" data-mp-destination-post-ID="81" data-mp-destination-post-title="Calendar" data-menu-title="features" data-menu-count="11" data-menu-index="5" id="menu-item-link-322806">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://www.wbbjtv.com/job-spot/" data-mp-destination-post-ID="277" data-mp-destination-post-title="Job Spot" data-menu-title="features" data-menu-count="11" data-menu-index="6" id="menu-item-link-395">Job Spot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96385"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-mp-destination-post-ID="279" data-mp-destination-post-title="Educator of the Week" data-menu-title="features" data-menu-count="11" data-menu-index="7" id="menu-item-link-96385">Educator of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205137"><a href="https://www.wbbjtv.com/lostpets/" data-mp-destination-post-ID="182565" data-mp-destination-post-title="Lost Pets" data-menu-title="features" data-menu-count="11" data-menu-index="8" id="menu-item-link-205137">Lost Pets <i class="fa fa-paw" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225390"><a href="https://www.wbbjtv.com/obituaries/" data-mp-destination-post-ID="223424" data-mp-destination-post-title="Obituaries" data-menu-title="features" data-menu-count="11" data-menu-index="9" id="menu-item-link-225390">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237254"><a href="https://www.wbbjtv.com/multiplyinggood/" data-mp-destination-post-ID="237243" data-mp-destination-post-title="Multiplying Good" data-menu-title="features" data-menu-count="11" data-menu-index="10" id="menu-item-link-237254">Multiplying Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286277"><a href="https://www.wbbjtv.com/whatsnewwednesday/" data-mp-destination-post-ID="254280" data-mp-destination-post-title="What&#8217;s New Wednesday" data-menu-title="features" data-menu-count="11" data-menu-index="11" id="menu-item-link-286277">What&#8217;s New Wednesday</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<img class="alignnone" src="//www.wbbjtv.com/content/uploads/2015/10/networks2.png" alt="networks" />								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="top-row wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249922"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"1280","dfp_ad_height":"250"},{"dfp_ad_width":"1280","dfp_ad_height":"90"}]}],"ad_id":"249922","ad_container":"div-ad-manager-249922","ad_placement":"banner","ad_name":"ad-manager-249922","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249922" data-ad-id="249922">
				<div id="wrapper-div-ad-manager-249922" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-249922" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249922"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[1280,250],[1280,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249922"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/mugshots", [[320,50],[300,50],[728,90],[1280,250],[1280,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div></div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-346111" class="cf post-346111 post type-post status-publish format-standard has-post-thumbnail hentry category-mugshots post_content_term-contains-gallery has-gallery single  cf" role="article" data-post-id="346111"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Mugshots : Madison County : 02/18/20 – 02/19/20</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">February 19, 2020</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="https://www.wbbjtv.com/author/wbbj7eyewitnessnewsstaff/">
						WBBJ 7 Eyewitness News Staff					</a>
							</div>
					</div>
		<div class="gtx-gallery gtx-gallery-slider  gtx-gallery-slider-flexislider gtx-gallery-slider-flexislider-with-thumbs  gtx-gallery-template-name-basic-450-nav-thumbnails-slide-pos-title-caption gtx-gallery-template-0 gtx-gallery-not-crop" 
	data-show="position,title,caption" 
	data-gallery_template="Slideshow Thumbnails" 
	data-gallery_style="slideshow" 
	data-navigation="thumbnails" 
	data-crop="0" 
	data-aspect-ratio="4:3" 
	data-height="450" 
	data-allow_user_submission="" 
	data-show_ads="show" 
	data-is_feed="0" 
	data-slides_between_ads="4" >
						<div id="gtx-gallery-slider-346111" class="flexslider flex-gallery">
							<ul class="slides">
							<li id="slide_346144" data-attachment_id="346144"  data-i="1"  data-i-only-pics="1" data-slide-type="pic" data-i-only-ads=""  data-title="Dontrell Burrage"  data-caption="Possession of stolen property"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">1/25</div><div class="flex-caption-title">Dontrell Burrage</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Possession of stolen property</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346117" data-attachment_id="346117"  data-i="2"  data-i-only-pics="2" data-slide-type="pic" data-i-only-ads=""  data-title="Sakara A Forman"  data-caption="Reckless endangerment "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/001-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/001-2.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">2/25</div><div class="flex-caption-title">Sakara A Forman</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Reckless endangerment </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346120" data-attachment_id="346120"  data-i="3"  data-i-only-pics="3" data-slide-type="pic" data-i-only-ads=""  data-title="Shannon Parker"  data-caption="Driving under the influence"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/002-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/002-2.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">3/25</div><div class="flex-caption-title">Shannon Parker</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving under the influence</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346123" data-attachment_id="346123"  data-i="4"  data-i-only-pics="4" data-slide-type="pic" data-i-only-ads=""  data-title="Tavares T Jones"  data-caption="Criminal trespass"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/003-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/003-2.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">4/25</div><div class="flex-caption-title">Tavares T Jones</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Criminal trespass</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="5" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="1" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346126" data-attachment_id="346126"  data-i="6"  data-i-only-pics="5" data-slide-type="pic" data-i-only-ads=""  data-title="Antonio Pirtle"  data-caption="Driving on revoked/suspended license "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/004-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/004-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">5/25</div><div class="flex-caption-title">Antonio Pirtle</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving on revoked/suspended license </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346129" data-attachment_id="346129"  data-i="7"  data-i-only-pics="6" data-slide-type="pic" data-i-only-ads=""  data-title="Cody Otasowie"  data-caption="Shoplifting/theft of property"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/005-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/005-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">6/25</div><div class="flex-caption-title">Cody Otasowie</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Shoplifting/theft of property</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346132" data-attachment_id="346132"  data-i="8"  data-i-only-pics="7" data-slide-type="pic" data-i-only-ads=""  data-title="Craigery Whitman"  data-caption="Aggravated domestic assault"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">7/25</div><div class="flex-caption-title">Craigery Whitman</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Aggravated domestic assault</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346135" data-attachment_id="346135"  data-i="9"  data-i-only-pics="8" data-slide-type="pic" data-i-only-ads=""  data-title="Danesha Shivers"  data-caption="Violation of probation"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/007-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/007-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">8/25</div><div class="flex-caption-title">Danesha Shivers</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of probation</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="10" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="2" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346138" data-attachment_id="346138"  data-i="11"  data-i-only-pics="9" data-slide-type="pic" data-i-only-ads=""  data-title="David Booher"  data-caption="Failure to appear"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/008-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/008-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">9/25</div><div class="flex-caption-title">David Booher</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Failure to appear</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346141" data-attachment_id="346141"  data-i="12"  data-i-only-pics="10" data-slide-type="pic" data-i-only-ads=""  data-title="Dominque Holmes"  data-caption="Violation of probation"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/009-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/009-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">10/25</div><div class="flex-caption-title">Dominque Holmes</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of probation</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346147" data-attachment_id="346147"  data-i="13"  data-i-only-pics="11" data-slide-type="pic" data-i-only-ads=""  data-title="Gerald Johnson"  data-caption="Disorderly conduct"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/011-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/011-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">11/25</div><div class="flex-caption-title">Gerald Johnson</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Disorderly conduct</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346150" data-attachment_id="346150"  data-i="14"  data-i-only-pics="12" data-slide-type="pic" data-i-only-ads=""  data-title="Jeremiah R Justice"  data-caption="Failure to appear"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/012-2.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/012-2.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">12/25</div><div class="flex-caption-title">Jeremiah R Justice</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Failure to appear</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="15" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="3" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346153" data-attachment_id="346153"  data-i="16"  data-i-only-pics="13" data-slide-type="pic" data-i-only-ads=""  data-title="Jerome D Parram"  data-caption="Driving on revoked/suspended license"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/013-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/013-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">13/25</div><div class="flex-caption-title">Jerome D Parram</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving on revoked/suspended license</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346156" data-attachment_id="346156"  data-i="17"  data-i-only-pics="14" data-slide-type="pic" data-i-only-ads=""  data-title="Joshua James"  data-caption="Aggravated assault, theft under $1000, evading arrest, interfere with emergency call, driving on revoked/suspended license "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/014-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/014-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">14/25</div><div class="flex-caption-title">Joshua James</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Aggravated assault, theft under $1000, evading arrest, interfere with emergency call, driving on revoked/suspended license </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346159" data-attachment_id="346159"  data-i="18"  data-i-only-pics="15" data-slide-type="pic" data-i-only-ads=""  data-title="Ladreama Outlaw"  data-caption="Violation of probation"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/015-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/015-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">15/25</div><div class="flex-caption-title">Ladreama Outlaw</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of probation</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346162" data-attachment_id="346162"  data-i="19"  data-i-only-pics="16" data-slide-type="pic" data-i-only-ads=""  data-title="Marcus Clark"  data-caption="Failure to appear"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/016-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/016-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">16/25</div><div class="flex-caption-title">Marcus Clark</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Failure to appear</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="20" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="4" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346165" data-attachment_id="346165"  data-i="21"  data-i-only-pics="17" data-slide-type="pic" data-i-only-ads=""  data-title="Maurice H Shaw"  data-caption="Schedule I drug violations, manufacturing/delivering/selling/possession of controlled substance, unlawful drug paraphernalia "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/017-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/017-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">17/25</div><div class="flex-caption-title">Maurice H Shaw</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Schedule I drug violations, manufacturing/delivering/selling/possession of controlled substance, unlawful drug paraphernalia </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346168" data-attachment_id="346168"  data-i="22"  data-i-only-pics="18" data-slide-type="pic" data-i-only-ads=""  data-title="Maxine Douglas"  data-caption="Shoplifting/theft of property"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/018-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/018-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">18/25</div><div class="flex-caption-title">Maxine Douglas</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Shoplifting/theft of property</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346171" data-attachment_id="346171"  data-i="23"  data-i-only-pics="19" data-slide-type="pic" data-i-only-ads=""  data-title="Nicholas Skinner"  data-caption="Violation of probation"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/019-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/019-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">19/25</div><div class="flex-caption-title">Nicholas Skinner</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of probation</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346174" data-attachment_id="346174"  data-i="24"  data-i-only-pics="20" data-slide-type="pic" data-i-only-ads=""  data-title="Octavious Buntyn"  data-caption="Violation of parole"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/020-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container " data-background="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/020-1.jpg" style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/images/placeholder.png); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">20/25</div><div class="flex-caption-title">Octavious Buntyn</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of parole</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="25" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="5" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346177" data-attachment_id="346177"  data-i="26"  data-i-only-pics="21" data-slide-type="pic" data-i-only-ads=""  data-title="Poncho Watkins"  data-caption="Failure to appear"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/021-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/021-1.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">21/25</div><div class="flex-caption-title">Poncho Watkins</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Failure to appear</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346180" data-attachment_id="346180"  data-i="27"  data-i-only-pics="22" data-slide-type="pic" data-i-only-ads=""  data-title="Reymond Joseph"  data-caption="Driving while unlicensed "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/022-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/022-1.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">22/25</div><div class="flex-caption-title">Reymond Joseph</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving while unlicensed </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346183" data-attachment_id="346183"  data-i="28"  data-i-only-pics="23" data-slide-type="pic" data-i-only-ads=""  data-title="Ronald Ray Reeves"  data-caption="Violation of probation"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/023-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/023-1.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">23/25</div><div class="flex-caption-title">Ronald Ray Reeves</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Violation of probation</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
							<li id="slide_346186" data-attachment_id="346186"  data-i="29"  data-i-only-pics="24" data-slide-type="pic" data-i-only-ads=""  data-title="Sebrena Blayde"  data-caption="Driving on revoked/suspended license"  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/024-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/024-1.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">24/25</div><div class="flex-caption-title">Sebrena Blayde</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving on revoked/suspended license</div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						
						<li data-attachment_id="ad"  data-i="30" data-i-only-pics="" data-slide-type="ad" data-i-only-ads="6" class="gtx-slide gtx-ad-slide">
							<div class="gtx-ad-container "  style="">
								
							</div>
						</li>
					
							<li id="slide_346189" data-attachment_id="346189"  data-i="31"  data-i-only-pics="25" data-slide-type="pic" data-i-only-ads=""  data-title="Vicki Lashay Perry"  data-caption="Driving on revoked/suspended license "  data-pic="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/025-1.jpg"  class="gtx-slide gtx-slide-img">
								<div class="gtx-image-container "  style="background-image:url(https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/025-1.jpg); height:450px;  ">
								</div>
								<div class="flex-caption"><div class="flex-caption-position">25/25</div><div class="flex-caption-title">Vicki Lashay Perry</div>	<div class="flex-caption-inner-content"><div class="flex-caption-caption">Driving on revoked/suspended license </div></div>
						<div class="caption-mobile-links visible-xs caption-short ">
							<a class="switch-button switch-button-expand caption-switch" href="javascript:expand_collapse_caption();">Show Caption <i class="fa fa-caret-down"></i></a>
							<a class="switch-button switch-button-collapse caption-switch" style="display:none; " href="javascript:expand_collapse_caption();">Hide Caption <i class="fa fa-caret-up"></i></a>
						</div>
					</div>
							</li>
						</ul>
						</div>
						<div id="gtx-gallery-thumbs-346111" class="flexslider flex-carousel">
							<ul class="slides">
							<li data-attachment_id="346144"  data-i="1"  data-i-only-pics="1"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/010-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346117"  data-i="2"  data-i-only-pics="2"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/001-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346120"  data-i="3"  data-i-only-pics="3"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/002-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346123"  data-i="4"  data-i-only-pics="4"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/003-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346126"  data-i="6"  data-i-only-pics="5"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/004-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346129"  data-i="7"  data-i-only-pics="6"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/005-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346132"  data-i="8"  data-i-only-pics="7"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346135"  data-i="9"  data-i-only-pics="8"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/007-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346138"  data-i="11"  data-i-only-pics="9"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/008-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346141"  data-i="12"  data-i-only-pics="10"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/009-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346147"  data-i="13"  data-i-only-pics="11"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/011-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346150"  data-i="14"  data-i-only-pics="12"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/012-2-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346153"  data-i="16"  data-i-only-pics="13"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/013-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346156"  data-i="17"  data-i-only-pics="14"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/014-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346159"  data-i="18"  data-i-only-pics="15"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/015-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346162"  data-i="19"  data-i-only-pics="16"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/016-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346165"  data-i="21"  data-i-only-pics="17"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/017-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346168"  data-i="22"  data-i-only-pics="18"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/018-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346171"  data-i="23"  data-i-only-pics="19"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/019-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346174"  data-i="24"  data-i-only-pics="20"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/020-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346177"  data-i="26"  data-i-only-pics="21"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/021-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346180"  data-i="27"  data-i-only-pics="22"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/022-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346183"  data-i="28"  data-i-only-pics="23"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/023-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346186"  data-i="29"  data-i-only-pics="24"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/024-1-150x150.jpg" />
								</div>
							</li>
						
							<li data-attachment_id="346189"  data-i="31"  data-i-only-pics="25"  data-i-only-ads="" class="gtx-thumb gtx-thumb-img" style="">
								<div class="gtx-thumb-container "  style=" ">
								<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/025-1-150x150.jpg" />
								</div>
							</li>
						
						<li data-i="32" class="gtx-thumb gtx-thumb-backward">
							<div class="gtx-thumb-container" style="line-height:100px;" > 
								<i class="fa fa-fast-backward"></i>
							</div>
						</li>
					</ul>
						</div>
					</div>			 					
					<script type="text/javascript" charset="utf-8">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</script>
				</p>
<p>The people in this gallery were booked into the Madison County Jail between 7 a.m. on 02/18/20 and 7 a.m. on 02/19/20.</p>
<p>Their inclusion only indicates they were booked into the jail and does not indicate guilt.	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wbbjtv.com/category/features/mugshots/" rel="category tag">Mugshots</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.19) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.wbbjtv.com/2020/02/19/mugshots-madison-county-02-18-20-02-19-20/&amp;text=Mugshots%20%3A%20Madison%20County%20%3A%2002%2F18%2F20%20%E2%80%93%2002%2F19%2F20%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-81734 .thumb-wrap {
	display: block;float: none;}

	.clt-81734 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl--81734" 
			class="content-list-wrapper  related-posts  clt-81734 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="81734">

							<h2>Related Posts</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-345523" class="cf post-345523 post type-post status-publish format-standard has-post-thumbnail hentry category-mugshots post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="345523"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wbbjtv.com/2020/02/18/mugshots-madison-county-02-14-20-02-18-20/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="345523" data-mp-destination-title="Mugshots : Madison County : 02/14/20 – 02/18/20"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-1.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-1.jpg 320w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/006-1-300x223.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/18/mugshots-madison-county-02-14-20-02-18-20/" target="_self" rel="bookmark" title="Mugshots : Madison County : 02/14/20 – 02/18/20" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="345523" data-mp-destination-title="Mugshots : Madison County : 02/14/20 – 02/18/20"  >Mugshots : Madison County : 02/14/20 – 02/18/20</a></h3></div></div></article><article id="post-344128" class="cf post-344128 post type-post status-publish format-standard has-post-thumbnail hentry category-mugshots post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="344128"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wbbjtv.com/2020/02/14/mugshots-madison-county-02-13-20-02-14-20/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="344128" data-mp-destination-title="Mugshots : Madison County : 02/13/20 – 02/14/20"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Bunnie-Dickerson.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Bunnie-Dickerson.jpg 320w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Bunnie-Dickerson-300x223.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/14/mugshots-madison-county-02-13-20-02-14-20/" target="_self" rel="bookmark" title="Mugshots : Madison County : 02/13/20 – 02/14/20" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="344128" data-mp-destination-title="Mugshots : Madison County : 02/13/20 – 02/14/20"  >Mugshots : Madison County : 02/13/20 – 02/14/20</a></h3></div></div></article><article id="post-343600" class="cf post-343600 post type-post status-publish format-standard has-post-thumbnail hentry category-mugshots post_content_term-contains-gallery has-gallery single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="343600"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="https://www.wbbjtv.com/2020/02/13/mugshots-madison-county-02-12-20-02-13-20/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="343600" data-mp-destination-title="Mugshots : Madison County : 02/12/20 – 02/13/20"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Dejavon-Harris.jpg"
													sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Dejavon-Harris.jpg 320w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Dejavon-Harris-300x223.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/13/mugshots-madison-county-02-12-20-02-13-20/" target="_self" rel="bookmark" title="Mugshots : Madison County : 02/12/20 – 02/13/20" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="343600" data-mp-destination-title="Mugshots : Madison County : 02/12/20 – 02/13/20"  >Mugshots : Madison County : 02/12/20 – 02/13/20</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249923"]= {"custom_css":["yes"],"container_class":"right-column-ad-wrapper","container_style":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"249923","ad_container":"div-ad-manager-249923","ad_placement":"rectangle","ad_name":"ad-manager-249923","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249923" data-ad-id="249923">
				<div id="wrapper-div-ad-manager-249923" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-249923" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249923"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249923"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/mugshots", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Weather</h2>
<div id="baron-widget-div-N-1" class="baron-weather-widget">
    <iframe id="baron-widget-frame-N-1"
        name="map-widget"
        src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/8fe6f337-0766-4af7-a78a-2fa25b8e65b1/live/init.js&initjsonvar=initdata"
        marginwidth="0"
        marginheight="0"
        height="100%"
        width="100%"
        frameborder="0"
        scrolling="no"
        style="position: static; top: 0; left: 0;">
            no iframe support!
    </iframe>
</div>
		</div>
	</div>
<style type="text/css" media="screen">
.clt-16 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-16 .thumb-wrap {
	width: 100%;
	margin: 0 20px 0 0;
}
}

.clt-16 .thumb-wrap {
	display: block;float: left;}

	.clt-16 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-163832-16" 
			class="content-list-wrapper  fullwidth-mobile-images clt-16 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="16">

							<h2>Most Popular</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-343133" class="cf post-343133 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story single post  cf" role="article" data-post-id="343133"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wbbjtv.com/2020/02/12/crash-leading-to-truck-fire-closes-interstate-40/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343133" data-mp-destination-title="Crash leading to truck fire closes Interstate 40"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/86184179_10158160876054742_4971559124841005056_n.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/86184179_10158160876054742_4971559124841005056_n.jpg 720w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/86184179_10158160876054742_4971559124841005056_n-300x200.jpg 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/12/crash-leading-to-truck-fire-closes-interstate-40/" target="_self" rel="bookmark" title="Crash leading to truck fire closes Interstate 40" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343133" data-mp-destination-title="Crash leading to truck fire closes Interstate 40"  >Crash leading to truck fire closes Interstate 40</a></h3></div></div></article><article id="post-344875" class="cf post-344875 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="344875"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wbbjtv.com/2020/02/16/house-collapses-in-hardin-county-landslide/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="344875" data-mp-destination-title="House collapses in Hardin County landslide"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/hardincolandslide.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/hardincolandslide.png 757w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/hardincolandslide-300x183.png 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/16/house-collapses-in-hardin-county-landslide/" target="_self" rel="bookmark" title="House collapses in Hardin County landslide" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="344875" data-mp-destination-title="House collapses in Hardin County landslide"  >House collapses in Hardin County landslide</a></h3></div></div></article><article id="post-343149" class="cf post-343149 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story tag-andrew-goldsmith post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="343149"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wbbjtv.com/2020/02/12/fatal-multiple-vehicle-crash-closes-parts-of-i-40-in-madison-co/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343149" data-mp-destination-title="Fatal, multiple vehicle crash closes parts of I-40 in Madison Co."   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.07.26-PM.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.07.26-PM.png 627w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.07.26-PM-300x169.png 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/12/fatal-multiple-vehicle-crash-closes-parts-of-i-40-in-madison-co/" target="_self" rel="bookmark" title="Fatal, multiple vehicle crash closes parts of I-40 in Madison Co." data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343149" data-mp-destination-title="Fatal, multiple vehicle crash closes parts of I-40 in Madison Co."  >Fatal, multiple vehicle crash closes parts of I-40 in Madison Co.</a></h3></div></div></article><article id="post-345109" class="cf post-345109 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="345109"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wbbjtv.com/2020/02/17/get-your-lawn-ready-for-spring/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="345109" data-mp-destination-title="Get your lawn ready for spring"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-17-at-10.27.46-AM.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-17-at-10.27.46-AM.png 635w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-17-at-10.27.46-AM-300x167.png 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/17/get-your-lawn-ready-for-spring/" target="_self" rel="bookmark" title="Get your lawn ready for spring" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="345109" data-mp-destination-title="Get your lawn ready for spring"  >Get your lawn ready for spring</a></h3></div></div></article><article id="post-343483" class="cf post-343483 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="343483"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.wbbjtv.com/2020/02/12/fatal-i-40-wreck-backs-up-traffic-for-miles/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343483" data-mp-destination-title="Fatal I-40 wreck backs up traffic for miles"   >
											<div class="inner-thumb-wrap landscape">
																								<figure>
												<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-9.43.10-PM.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-9.43.10-PM.png 318w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2020/02/Screen-Shot-2020-02-12-at-9.43.10-PM-300x168.png 300w" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
												</figure>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2020/02/12/fatal-i-40-wreck-backs-up-traffic-for-miles/" target="_self" rel="bookmark" title="Fatal I-40 wreck backs up traffic for miles" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="343483" data-mp-destination-title="Fatal I-40 wreck backs up traffic for miles"  >Fatal I-40 wreck backs up traffic for miles</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-249923-2"]= {"custom_css":["yes"],"container_class":"right-column-ad-wrapper","container_style":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"249923","ad_container":"div-ad-manager-249923-2","ad_placement":"rectangle","ad_name":"ad-manager-249923-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249923-2" data-ad-id="249923">
				<div id="wrapper-div-ad-manager-249923-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-249923-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249923-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249923-2"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/mugshots", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-51 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-51 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-118779-51" 
			class="content-list-wrapper  spotlight  clt-51 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="51">

							<h2>Spotlight </h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-38031" class="cf post-38031 post type-post status-publish format-standard hentry category-homepage category-local-news category-news category-seen-on-7 category-spotlight single post  cf" role="article" data-post-id="38031"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2014/05/09/links-to-download-wbbjs-app-2/" target="_self" rel="bookmark" title="Links to Download WBBJ&#8217;s App" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Spotlight" data-mp-destination-post-ID="38031" data-mp-destination-title="Links to Download WBBJ&#8217;s App"  >Links to Download WBBJ's App</a></h3></div></div></article></div>											</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a class="twitter-timeline" data-width="348" data-height="700" href="https://twitter.com/WBBJ7News?ref_src=twsrc%5Etfw">Tweets by WBBJ7News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Facebook</h2>
<iframe name="f3b7de711c" width="300px" height="400px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=346061978801571&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter%2F6brUqVNoWO3.js%3Fversion%3D41%23cb%3Df117fe6d04%26domain%3Dwww.wbbjtv.com%26origin%3Dhttp%253A%252F%252Fwww.wbbjtv.com%252Ff3136e77e8%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=400&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FABC-7-Eyewitness-News-WBBJ%2F159026164741&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 400px;" class=""></iframe>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249922-2"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"1280","dfp_ad_height":"250"},{"dfp_ad_width":"1280","dfp_ad_height":"90"}]}],"ad_id":"249922","ad_container":"div-ad-manager-249922-2","ad_placement":"banner","ad_name":"ad-manager-249922-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249922-2" data-ad-id="249922">
				<div id="wrapper-div-ad-manager-249922-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-249922-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249922-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[1280,250],[1280,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249922-2"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/mugshots", [[320,50],[300,50],[728,90],[1280,250],[1280,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.wbbjtv.com/news/" data-mp-destination-post-ID="65" data-mp-destination-post-title="News" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="1" id="menu-item-link-295">News</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.wbbjtv.com/news/local-news/" data-mp-destination-post-ID="241" data-mp-destination-post-title="Local News" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="2" id="menu-item-link-297">Local News</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://www.wbbjtv.com/news/regional-news/" data-mp-destination-post-ID="243" data-mp-destination-post-title="Regional News" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="3" id="menu-item-link-299">Regional News</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://www.wbbjtv.com/news/national-news/" data-mp-destination-post-ID="245" data-mp-destination-post-title="National News" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="4" id="menu-item-link-298">National News</a></li>
	<li id="menu-item-96279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96279"><a href="https://www.wbbjtv.com/crime/" data-mp-destination-post-ID="79" data-mp-destination-post-title="Crime" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="5" id="menu-item-link-96279">Crime</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.wbbjtv.com/weather/" data-mp-destination-post-ID="67" data-mp-destination-post-title="Weather" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="6" id="menu-item-link-303">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.wbbjtv.com/weather/forecast/" data-mp-destination-post-ID="250" data-mp-destination-post-title="WBBJ Daily Video Forecast" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="7" id="menu-item-link-304">WBBJ Daily Video Forecast</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.wbbjtv.com/weather/interactive-radar/" data-mp-destination-post-ID="153" data-mp-destination-post-title="Radar" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="8" id="menu-item-link-306">Radar</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.wbbjtv.com/weather/maps/" data-mp-destination-post-ID="252" data-mp-destination-post-title="Maps" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="9" id="menu-item-link-305">Maps</a></li>
</ul>
</li>
<li id="menu-item-96429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96429"><a href="/events/" data-mp-destination-post-ID="96429" data-mp-destination-post-title="Calendar" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="10" id="menu-item-link-96429">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="/events_categories/church-events/" data-mp-destination-post-ID="82392" data-mp-destination-post-title="Church Events" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="11" id="menu-item-link-82392">Church Events</a></li>
	<li id="menu-item-82393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82393"><a href="/events_categories/community-calendar/" data-mp-destination-post-ID="82393" data-mp-destination-post-title="Community Events" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="12" id="menu-item-link-82393">Community Events</a></li>
	<li id="menu-item-82395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82395"><a href="https://www.wbbjtv.com/events/#submit" data-mp-destination-post-ID="82395" data-mp-destination-post-title="Submit An Event" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="13" id="menu-item-link-82395">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-312"><a href="https://www.wbbjtv.com/sports/" data-mp-destination-post-ID="69" data-mp-destination-post-title="Sports" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="14" id="menu-item-link-312">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://www.wbbjtv.com/sports/daily-sportscast/" data-mp-destination-post-ID="272" data-mp-destination-post-title="Daily Sportscast" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="15" id="menu-item-link-315">Daily Sportscast</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-316"><a href="https://www.wbbjtv.com/sports/high-school/" data-mp-destination-post-ID="262" data-mp-destination-post-title="High School" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="16" id="menu-item-link-316">High School</a>
	<ul class="sub-menu">
		<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.wbbjtv.com/sports/high-school/5th-quarter/" data-mp-destination-post-ID="270" data-mp-destination-post-title="5th Quarter: High School Football Coverage" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="17" id="menu-item-link-313">5th Quarter: HS Football</a></li>
	</ul>
</li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a href="https://www.wbbjtv.com/sports/college/" data-mp-destination-post-ID="264" data-mp-destination-post-title="College" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="18" id="menu-item-link-314">College</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.wbbjtv.com/sports/jackson-generals/" data-mp-destination-post-ID="268" data-mp-destination-post-title="Jackson Generals" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="19" id="menu-item-link-317">Jackson Generals</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wbbjtv.com/sports/national/" data-mp-destination-post-ID="266" data-mp-destination-post-title="National Sports" data-menu-title="footer-main-menu" data-menu-count="20" data-menu-index="20" id="menu-item-link-318">National Sports</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-secondary-menu-container"><ul id="menu-footer-secondary-menu" class="menu"><li id="menu-item-96381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96381"><a href="https://www.wbbjtv.com/most-popular/" data-mp-destination-post-ID="81657" data-mp-destination-post-title="Most Popular" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="1" id="menu-item-link-96381">Most Popular</a></li>
<li id="menu-item-96382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96382"><a href="https://www.wbbjtv.com/news-tips/" data-mp-destination-post-ID="81645" data-mp-destination-post-title="News Tips" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="2" id="menu-item-link-96382">News Tips</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://www.wbbjtv.com/mugshots/" data-mp-destination-post-ID="275" data-mp-destination-post-title="Mugshots" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="3" id="menu-item-link-322">Mugshots</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.wbbjtv.com/?page_id=281" data-mp-destination-post-ID="281" data-mp-destination-post-title="Crime Stoppers" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="4" id="menu-item-link-319">Crime Stoppers</a></li>
<li id="menu-item-96384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96384"><a href="https://www.wbbjtv.com/seen-on-7/" data-mp-destination-post-ID="91" data-mp-destination-post-title="Seen On 7" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="5" id="menu-item-link-96384">Seen On 7</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.wbbjtv.com/job-spot/" data-mp-destination-post-ID="277" data-mp-destination-post-title="Job Spot" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="6" id="menu-item-link-321">Job Spot</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-mp-destination-post-ID="279" data-mp-destination-post-title="Educator of the Week" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="7" id="menu-item-link-320">Educator of the Week</a></li>
<li id="menu-item-266824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266824"><a href="https://www.wbbjtv.com/lostpets/" data-mp-destination-post-ID="182565" data-mp-destination-post-title="Lost Pets" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="8" id="menu-item-link-266824">Lost Pets</a></li>
<li id="menu-item-266825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266825"><a href="https://www.wbbjtv.com/obituaries/" data-mp-destination-post-ID="223424" data-mp-destination-post-title="Obituaries" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="9" id="menu-item-link-266825">Obituaries</a></li>
<li id="menu-item-266826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266826"><a href="https://www.wbbjtv.com/multiplyinggood/" data-mp-destination-post-ID="237243" data-mp-destination-post-title="Multiplying Good" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="10" id="menu-item-link-266826">Multiplying Good</a></li>
<li id="menu-item-266823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266823"><a href="https://www.wbbjtv.com/whatsnewwednesday/" data-mp-destination-post-ID="254280" data-mp-destination-post-title="What&#8217;s New Wednesday" data-menu-title="footer-secondary-menu" data-menu-count="11" data-menu-index="11" id="menu-item-link-266823">What&#8217;s New Wednesday</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="menu"><li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="https://www.wbbjtv.com/about/" data-mp-destination-post-ID="85" data-mp-destination-post-title="About" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="1" id="menu-item-link-325">About</a>
<ul class="sub-menu">
	<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-mp-destination-post-ID="283" data-mp-destination-post-title="Meet The Team" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="2" id="menu-item-link-330">Meet The Team</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="https://www.wbbjtv.com/about/contact-us/" data-mp-destination-post-ID="285" data-mp-destination-post-title="Contact Us" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="3" id="menu-item-link-327">Contact Us</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.wbbjtv.com/about/advertise/" data-mp-destination-post-ID="289" data-mp-destination-post-title="Advertise" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="4" id="menu-item-link-326">Advertise</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-332"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-mp-destination-post-ID="93" data-mp-destination-post-title="TV Schedule" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="5" id="menu-item-link-332">TV Schedule</a>
	<ul class="sub-menu">
		<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a target="_blank" rel="noopener noreferrer" href="http://www.abcnews.com" data-mp-destination-post-ID="334" data-mp-destination-post-title="ABC News" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="6" id="menu-item-link-334">ABC News</a></li>
		<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a target="_blank" rel="noopener noreferrer" href="http://www.abc.com" data-mp-destination-post-ID="335" data-mp-destination-post-title="ABC.com" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="7" id="menu-item-link-335">ABC.com</a></li>
		<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a target="_blank" rel="noopener noreferrer" href="http://www.agweb.com/agday/default.aspx" data-mp-destination-post-ID="338" data-mp-destination-post-title="AG Web" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="8" id="menu-item-link-338">AG Web</a></li>
		<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com" data-mp-destination-post-ID="336" data-mp-destination-post-title="ESPN" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="9" id="menu-item-link-336">ESPN</a></li>
		<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a target="_blank" rel="noopener noreferrer" href="http://www.cbs.com" data-mp-destination-post-ID="337" data-mp-destination-post-title="CBS" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="10" id="menu-item-link-337">CBS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515"><a target="_blank" rel="noopener noreferrer" href="https://www.wbbjtv.com/content/uploads/2019/04/EEOC-2018-2019.pdf" data-mp-destination-post-ID="515" data-mp-destination-post-title="EEO" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="11" id="menu-item-link-515">EEO</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-718"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wbbj-tv" data-mp-destination-post-ID="718" data-mp-destination-post-title="FCC" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="12" id="menu-item-link-718">FCC</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.wbbjtv.com/terms-of-use/" data-mp-destination-post-ID="510" data-mp-destination-post-title="Terms of Use" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="13" id="menu-item-link-513">Terms of Use</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.wbbjtv.com/privacy-policy/" data-mp-destination-post-ID="508" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="14" id="menu-item-link-514">Privacy Policy</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81731"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-mp-destination-post-ID="81731" data-mp-destination-post-title=" On Facebook" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="15" id="menu-item-link-81731"><i class="fa fa-facebook-square"></i> On Facebook</a></li>
<li id="menu-item-81732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81732"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-mp-destination-post-ID="81732" data-mp-destination-post-title=" On Twitter" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="16" id="menu-item-link-81732"><i class="fa fa-twitter-square"></i> On Twitter</a></li>
<li id="menu-item-155934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155934"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-mp-destination-post-ID="155934" data-mp-destination-post-title=" On Instagram" data-menu-title="footer-utility" data-menu-count="17" data-menu-index="17" id="menu-item-link-155934"><i class="fa fa-instagram"></i> On Instagram</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2020 WBBJ TV.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-69687468-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '346111');  // Post ID
				ga('set', 'dimension2', 'Mugshots : Madison County : 02/18/20 – 02/19/20');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-55', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '346111');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Mugshots : Madison County : 02/18/20 – 02/19/20');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 28px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 0px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='gtx-flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/css/gtx-flexislider.css' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trackingConf = {"contains":"[\"gallery\"]","categories":"[\"Mugshots\"]","author":"[\"WBBJ 7 Eyewitness News Staff\"]","post_id":"346111","post id":"346111","type":"article view","page_type":"single","is_webview":"false","title":"Mugshots : Madison County : 02\/18\/20 \u2013 02\/19\/20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-mixpanel/js/mixpanel-track.js?ver=2018.5.25'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/flexslider/js/jquery.flexslider-min.js?ver=2019.01.29'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/js/simplepagination.js'></script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=439483272911785&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
				<script>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</script>
					
		<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=396235093"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

			</body>

</html>
