<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Ms. Cherie Whiteside Cole - WBBJ TV</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/7-favicon.png">
		<link rel="apple-touch-icon" href="">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/7-favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wbbjtv.com/xmlrpc.php">

		<style>.templatera_shortcode > .jp-relatedposts { display : none !important; }.templatera_shortcode > h3 { display : none !important; }.templatera_shortcode > p { display : none !important; }.templatera_shortcode > .fb-comments { display : none !important; }.tribe-events-content > .jp-relatedposts { display : none !important; }.tribe-events-content > h3 { display : none !important; }.tribe-events-content > .fb-comments { display : none !important; }</style>
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-481357 single-format-standard postname-ms-cherie-whiteside-cole term-category-obituaries wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2021/04/01/ms-cherie-whiteside-cole/";
		gtx_ads_conf.targetMap.post = "481357";
		gtx_ads_conf.targetMap.category = ["obituaries"];
	</script>
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ms. Cherie Whiteside Cole - WBBJ TV" />
	<meta property="og:description" content="The visitation for Ms. Cherie Whiteside Cole, age 66 of Indianapolis, Indiana and formerly of Jackson, Tennessee will be held on Friday, April 2, 2021, from 2:00 P.M. &#8211; 6:00 P.M., at the Stephenson-Shaw Chapel. Ms. Cole passed away on Wednesday, March 24, 2021, For more information contact Stephenson-Shaw Funeral Home at (731) 427-7411 or log on to our website..." />
	<meta property="og:url" content="https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/" />
	<meta property="og:site_name" content="WBBJ TV" />
	<meta property="article:published_time" content="2021-04-01T16:07:05+00:00" />
	<meta property="og:image" content="https://www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-300x300.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="WBBJ Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="0 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.wbbjtv.com/#organization","name":"WBBJ TV","url":"https://www.wbbjtv.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.wbbjtv.com/#logo","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2019/08/WBBJ_social_logo.png","width":1200,"height":630,"caption":"WBBJ TV"},"image":{"@id":"https://www.wbbjtv.com/#logo"}},{"@type":"WebSite","@id":"https://www.wbbjtv.com/#website","url":"https://www.wbbjtv.com/","name":"WBBJ TV","description":"News &amp; information from WBBJ 7 Eyewitness News \u2014 Serving all of West Tennessee","publisher":{"@id":"https://www.wbbjtv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.wbbjtv.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#primaryimage","inLanguage":"en-US","url":"https://www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-300x300.jpg"},{"@type":"WebPage","@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#webpage","url":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/","name":"Ms. Cherie Whiteside Cole - WBBJ TV","isPartOf":{"@id":"https://www.wbbjtv.com/#website"},"primaryImageOfPage":{"@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#primaryimage"},"datePublished":"2021-04-01T16:07:05+00:00","dateModified":"2021-04-01T16:07:05+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/"]}]},{"@type":"Article","@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#article","isPartOf":{"@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#webpage"},"author":{"@id":"https://www.wbbjtv.com/#/schema/person/8899468affae3466f58c0d0b3edfde15"},"headline":"Ms. Cherie Whiteside Cole","datePublished":"2021-04-01T16:07:05+00:00","dateModified":"2021-04-01T16:07:05+00:00","mainEntityOfPage":{"@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#webpage"},"publisher":{"@id":"https://www.wbbjtv.com/#organization"},"image":{"@id":"https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/#primaryimage"},"articleSection":"Obituaries","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.wbbjtv.com/#/schema/person/8899468affae3466f58c0d0b3edfde15","name":"WBBJ Staff","image":{"@type":"ImageObject","@id":"https://www.wbbjtv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c3d0f544037a91f9c7e5822bb3967564?s=96&d=mm&r=g","caption":"WBBJ Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WBBJ TV &raquo; Feed" href="https://www.wbbjtv.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wbbjtv.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/style.css?ver=1616418915' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wbbjtv.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://www.wbbjtv.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpfc-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gs-facebook-comments/public/css/wpfc-public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=42b0bdb2a502b2c0112dcd8afbb86c5c' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='vc-most-viewed-videos-styles-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_most_viewed_videos/vc_most_viewed_videos.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_wi_gallery-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_wi_gallery/vc_wi_gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-rayos-alerts-styles-css'  href='https://www.wbbjtv.com/style/3bec112862393043a9b2558d8368fb0e/rayos-alerts-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-election-teaser-widgets-css'  href='https://www.wbbjtv.com/style/72921bbd1a68f1579932bb0732ab72da/election-teaser-widgets/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-ad-creative-css'  href='https://www.wbbjtv.com/style/1eb3e7ca25208351980c1eebdd15115e/ad-creative/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wbbjtv.com/style/1d66532cdb3d15399234e6c6206ae32b/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/css/acf-global.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/css/acf-input.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/pro/assets/css/acf-pro-input.css?ver=5.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.wbbjtv.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-admin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/blox-syndication/assets/css/admin-blox-syndication.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-breaking-news-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-app-breaking-news/css/style.css?ver=2019.12.13' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=fffd0e151a1bff6ded5efb47b4f516a2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gs-facebook-comments/public/js/wpfc-public.js?ver=1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964\/wbbjtv.com\/","dfp_path":"\/132916964\/wbbjtv.com\/obituaries","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"","aps_pubid":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-ad-manager/ad-manager.js?ver=2019.11.19'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2020.05.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964\/wbbjtv.com\/obituaries","slot_name":"lightbox_ad","post_title":"Ms. Cherie Whiteside Cole","post_type":"post","post_id":"481357","post_cats":"Obituaries","author":"WBBJ Staff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/wbbjtv/custom/vc_wi_gallery/vc_wi_gallery.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/js/acf-input.min.js?ver=5.7.8'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/pro/assets/js/acf-pro-input.min.js?ver=5.7.8'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/acf-recaptcha/js/input.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wbbjtv.com\/content\/plugins\/blox-syndication\/assets"};
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wbbjtv.com\/content\/plugins\/blox-syndication\/assets"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/blox-syndication/assets/js/admin-blox-syndication.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-app-breaking-news/classes/../js/breaking-news.js?ver=2019.12.13'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=8fabfacf48f6a5f5514dd2114feadf52'></script>
<link rel='https://api.w.org/' href='https://www.wbbjtv.com/wp-json/' />
<link rel='shortlink' href='https://www.wbbjtv.com/?p=481357' />
<link rel="alternate" type="application/json+oembed" href="https://www.wbbjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbbjtv.com%2F2021%2F04%2F01%2Fms-cherie-whiteside-cole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wbbjtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wbbjtv.com%2F2021%2F04%2F01%2Fms-cherie-whiteside-cole%2F&#038;format=xml" />
<meta property="fb:app_id" content="439483272911785" />	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wbbjtv.com/wp-login.php?action=logout&amp;_wpnonce=9ab869ff39';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/01/cropped-7-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/01/cropped-7-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/01/cropped-7-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/01/cropped-7-favicon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=195368717177817";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<meta name="google-site-verification" content="M9WpYgClKKj4hcglnrrsIvwgOC5I6XiOemv8tQXifw4" />
<meta name="google-site-verification" content="yt82NKHenkxRT8KGIpFmbTnM3VlAcYIbM1TElLNW1ts" />
<script type="text/javascript" src="https://rss.mrfood.com/js/daily/app.js" target="_blank" async deferred></script>

<script type="text/javascript" src="https://tags.crwdcntrl.net/c/14749/cc.js?ns=_cc14749" target="_blank" id="LOTCC_14749"></script>
<script type="text/javascript" language="javascript">_cc14749.bcp();</script>	</head>

<body class="post-template-default single single-post postid-481357 single-format-standard postname-ms-cherie-whiteside-cole term-category-obituaries wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wbbjtv.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-147264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147264"><a href="https://www.wbbjtv.com/news/local-news/" data-menu-title="sections" data-menu-count="5" data-menu-index="1" id="menu-item-link-147264">Local News</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://www.wbbjtv.com/weather/" data-menu-title="sections" data-menu-count="5" data-menu-index="2" id="menu-item-link-72">Weather</a></li>
<li id="menu-item-260129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260129"><a href="https://www.wbbjtv.com/live/" data-menu-title="sections" data-menu-count="5" data-menu-index="3" id="menu-item-link-260129">Watch Live</a></li>
<li id="menu-item-356623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356623"><a href="https://www.wbbjtv.com/homepage/covid-19/" data-menu-title="sections" data-menu-count="5" data-menu-index="4" id="menu-item-link-356623">COVID-19</a></li>
<li id="menu-item-461947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461947"><a href="https://www.wbbjtv.com/sports/" data-menu-title="sections" data-menu-count="5" data-menu-index="5" id="menu-item-link-461947">Sports</a></li>
</ul></div><p class="mobile-nav-title">Features</p><div class="menu-side"><ul id="menu-features" class="menu"><li id="menu-item-81659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81659"><a href="https://www.wbbjtv.com/most-popular/" data-menu-title="features" data-menu-count="11" data-menu-index="1" id="menu-item-link-81659">Most Popular</a></li>
<li id="menu-item-440884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440884"><a href="https://www.wbbjtv.com/web-exclusives/" data-menu-title="features" data-menu-count="11" data-menu-index="2" id="menu-item-link-440884">Web Exclusives</a></li>
<li id="menu-item-225396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225396"><a href="https://www.wbbjtv.com/mugshots/" data-menu-title="features" data-menu-count="11" data-menu-index="3" id="menu-item-link-225396">Mugshots</a></li>
<li id="menu-item-81574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81574"><a href="https://www.wbbjtv.com/seen-on-7/" data-menu-title="features" data-menu-count="11" data-menu-index="4" id="menu-item-link-81574">Seen On 7</a></li>
<li id="menu-item-457717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457717"><a href="https://www.wbbjtv.com/news-tips/" data-menu-title="features" data-menu-count="11" data-menu-index="5" id="menu-item-link-457717">News Tips</a></li>
<li id="menu-item-322806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322806"><a href="https://www.wbbjtv.com/events/" data-menu-title="features" data-menu-count="11" data-menu-index="6" id="menu-item-link-322806">Calendar</a></li>
<li id="menu-item-205137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205137"><a href="https://www.wbbjtv.com/lostpets/" data-menu-title="features" data-menu-count="11" data-menu-index="7" id="menu-item-link-205137">Lost Pets <i class="fa fa-paw" aria-hidden="true"></i></a></li>
<li id="menu-item-96385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96385"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-menu-title="features" data-menu-count="11" data-menu-index="8" id="menu-item-link-96385">Educator of the Week</a></li>
<li id="menu-item-237254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237254"><a href="https://www.wbbjtv.com/multiplyinggood/" data-menu-title="features" data-menu-count="11" data-menu-index="9" id="menu-item-link-237254">Multiplying Good</a></li>
<li id="menu-item-399461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399461"><a href="https://www.wbbjtv.com/obituaries/" data-menu-title="features" data-menu-count="11" data-menu-index="10" id="menu-item-link-399461">Obituaries</a></li>
<li id="menu-item-420923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420923"><a href="https://www.wbbjtv.com/mr-food-test-kitchen/" data-menu-title="features" data-menu-count="11" data-menu-index="11" id="menu-item-link-420923">Mr. Food</a></li>
</ul></div><p class="mobile-nav-title">WBBJ-TV</p><div class="menu-side"><ul id="menu-wbbj-tv" class="menu"><li id="menu-item-420471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420471"><a href="https://www.wbbjtv.com/wbbj-weather-app/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="1" id="menu-item-link-420471">WBBJ Weather App</a></li>
<li id="menu-item-417258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417258"><a href="https://www.wbbjtv.com/wbbj-news-app/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="2" id="menu-item-link-417258">WBBJ News App</a></li>
<li id="menu-item-197460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197460"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="3" id="menu-item-link-197460">TV Schedule</a></li>
<li id="menu-item-96582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.wbbjtv.com/about/advertise/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="4" id="menu-item-link-96582">Advertise</a></li>
<li id="menu-item-475617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475617"><a href="https://www.wbbjtv.com/job-spot/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="5" id="menu-item-link-475617">Job Spot</a></li>
<li id="menu-item-253935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253935"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="6" id="menu-item-link-253935">Meet the Team</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="7" id="menu-item-link-364"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="8" id="menu-item-link-365"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-155933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155933"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="9" id="menu-item-link-155933"><i class="fa fa-instagram"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wbbjtv.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/10/WBBJ-eyewitness-news4.png');">WBBJ TV</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wbbjtv.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-wbbj-tv-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420471"><a href="https://www.wbbjtv.com/wbbj-weather-app/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="1" id="menu-item-link-420471">WBBJ Weather App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417258"><a href="https://www.wbbjtv.com/wbbj-news-app/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="2" id="menu-item-link-417258">WBBJ News App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197460"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="3" id="menu-item-link-197460">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96582"><a href="https://www.wbbjtv.com/about/advertise/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="4" id="menu-item-link-96582">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475617"><a href="https://www.wbbjtv.com/job-spot/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="5" id="menu-item-link-475617">Job Spot</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253935"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="6" id="menu-item-link-253935">Meet the Team</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-364"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="7" id="menu-item-link-364"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="8" id="menu-item-link-365"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155933"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-menu-title="wbbj-tv" data-menu-count="9" data-menu-index="9" id="menu-item-link-155933"><i class="fa fa-instagram"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147264"><a href="https://www.wbbjtv.com/news/local-news/" data-menu-title="sections" data-menu-count="5" data-menu-index="1" id="menu-item-link-147264">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72"><a href="https://www.wbbjtv.com/weather/" data-menu-title="sections" data-menu-count="5" data-menu-index="2" id="menu-item-link-72">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260129"><a href="https://www.wbbjtv.com/live/" data-menu-title="sections" data-menu-count="5" data-menu-index="3" id="menu-item-link-260129">Watch Live</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356623"><a href="https://www.wbbjtv.com/homepage/covid-19/" data-menu-title="sections" data-menu-count="5" data-menu-index="4" id="menu-item-link-356623">COVID-19</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461947"><a href="https://www.wbbjtv.com/sports/" data-menu-title="sections" data-menu-count="5" data-menu-index="5" id="menu-item-link-461947">Sports</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-features-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81659"><a href="https://www.wbbjtv.com/most-popular/" data-menu-title="features" data-menu-count="11" data-menu-index="1" id="menu-item-link-81659">Most Popular</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440884"><a href="https://www.wbbjtv.com/web-exclusives/" data-menu-title="features" data-menu-count="11" data-menu-index="2" id="menu-item-link-440884">Web Exclusives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225396"><a href="https://www.wbbjtv.com/mugshots/" data-menu-title="features" data-menu-count="11" data-menu-index="3" id="menu-item-link-225396">Mugshots</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81574"><a href="https://www.wbbjtv.com/seen-on-7/" data-menu-title="features" data-menu-count="11" data-menu-index="4" id="menu-item-link-81574">Seen On 7</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-457717"><a href="https://www.wbbjtv.com/news-tips/" data-menu-title="features" data-menu-count="11" data-menu-index="5" id="menu-item-link-457717">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322806"><a href="https://www.wbbjtv.com/events/" data-menu-title="features" data-menu-count="11" data-menu-index="6" id="menu-item-link-322806">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-205137"><a href="https://www.wbbjtv.com/lostpets/" data-menu-title="features" data-menu-count="11" data-menu-index="7" id="menu-item-link-205137">Lost Pets <i class="fa fa-paw" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96385"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-menu-title="features" data-menu-count="11" data-menu-index="8" id="menu-item-link-96385">Educator of the Week</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237254"><a href="https://www.wbbjtv.com/multiplyinggood/" data-menu-title="features" data-menu-count="11" data-menu-index="9" id="menu-item-link-237254">Multiplying Good</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-399461"><a href="https://www.wbbjtv.com/obituaries/" data-menu-title="features" data-menu-count="11" data-menu-index="10" id="menu-item-link-399461">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420923"><a href="https://www.wbbjtv.com/mr-food-test-kitchen/" data-menu-title="features" data-menu-count="11" data-menu-index="11" id="menu-item-link-420923">Mr. Food</a></li>
</ul>								</nav>
							</div>
						</div>
					
																								<div class="" id="header-content-0">
								<div class="wrap">
									<img class="alignnone" src="//www.wbbjtv.com/content/uploads/2015/10/networks2.png" alt="networks" />								</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="loop-wrapper articles"></div><div class="top-row wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249922"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"1280","dfp_ad_height":"250"},{"dfp_ad_width":"1280","dfp_ad_height":"90"}]}],"ad_id":"249922","ad_container":"div-ad-manager-249922","ad_placement":"banner","ad_name":"ad-manager-249922","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249922" data-ad-id="249922">
				<div id="wrapper-div-ad-manager-249922" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-249922" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249922"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[1280,250],[1280,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249922"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/obituaries", [[320,50],[300,50],[728,90],[1280,250],[1280,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" gtx-breaking-news  gtx-breaking-news-type-single gtx-breaking-news-container  gtx-breaking-news-limit-1 " style=""></div><div data-limit="1" data-delay="5" data-type="single"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-single rayos-alerts-container  rayos-alerts-limit-1 " style=""></div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-481357" class="cf post-481357 post type-post status-publish format-standard hentry category-obituaries single  cf" role="article" data-post-id="481357"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Ms. Cherie Whiteside Cole</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">April 1, 2021</time>
		</div>
									<div class="entry-meta entry-author">
				<span class="by"></span> 
									<a href="https://www.wbbjtv.com/author/amberhaynes/">
						WBBJ Staff					</a>
							</div>
					</div>
		<div><p><a href="https://www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement.jpg" data-lb-width="1200" data-lb-height="1200" class=" photoswipe gtxlightbox"><img class="alignnone size-medium wp-image-481360" src="https://www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-300x300.jpg" alt="Cherie Cole Fb Announcement" width="300" height="300" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-300x300.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-1024x1024.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-150x150.jpg 150w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-768x768.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-200x200.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-360x360.jpg 360w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement-125x125.jpg 125w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/04/v/b/cherie-cole-fb-announcement.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px"></a>The visitation for Ms. Cherie Whiteside Cole, age 66 of Indianapolis, Indiana and formerly of Jackson, Tennessee will be held on Friday, April 2, 2021, from 2:00 P.M. &ndash; 6:00 P.M., at the Stephenson-Shaw Chapel.</p>
<p>Ms. Cole passed away on Wednesday, March 24, 2021,</p>
<p>For more information contact Stephenson-Shaw Funeral Home at (731) 427-7411 or log on to our website at&nbsp;<a href="http://www.stephenson-shaw.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://www.stephenson-shaw.com&amp;source=gmail&amp;ust=1617378396059000&amp;usg=AFQjCNE4XNm80ZRg3sLIoMFtyqqV7Ol3Hw">www.stephenson-shaw.com</a>	</p>
<div class="article-categories-tags">
<div class="article-categories">
							</div>
</div>
</div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/"  target="_blank" ><img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.wbbjtv.com/2021/04/01/ms-cherie-whiteside-cole/&amp;text=Ms.%20Cherie%20Whiteside%20Cole%20"  target=&quot;_blank&quot; ><img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-81734 .thumb-wrap {
	display: block;float: none;}

	.clt-81734 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--81734" 
			class="content-list-wrapper  related-posts  clt-81734 content-list-grid cl-Grid cl-thumb-float-right landscape blurred-bg" 
			data-cl-template="81734">

							<h2>Related Posts</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-481372" class="cf post-481372 post type-post status-publish format-standard hentry category-obituaries single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="481372"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.wbbjtv.com/2021/04/01/mrs-alberta-jones/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="481372" data-mp-destination-title="Mrs. Alberta Jones"   >
										<div class="inner-thumb-wrap square">
																						<figure>
											<img src="https://www.wbbjtv.com/content/uploads/2021/04/v/n/alberta-jones-fb-announcement-300x300.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://www.wbbjtv.com/content/uploads/2021/04/v/n/alberta-jones-fb-announcement-300x300.jpg" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/04/01/mrs-alberta-jones/" target="_self" rel="bookmark" title="Mrs. Alberta Jones" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="481372" data-mp-destination-title="Mrs. Alberta Jones"  >Mrs. Alberta Jones</a></h3></div></div></article><article id="post-480797" class="cf post-480797 post type-post status-publish format-standard hentry category-obituaries single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="480797"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.wbbjtv.com/2021/03/30/jason-lee-mccombs/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="480797" data-mp-destination-title="Jason Lee McCombs"   >
										<div class="inner-thumb-wrap square">
																						<figure>
											<img src="https://www.wbbjtv.com/content/uploads/2021/03/i/h/mccombs-jason-main-pic-146x300.jpeg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://www.wbbjtv.com/content/uploads/2021/03/i/h/mccombs-jason-main-pic-146x300.jpeg" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/30/jason-lee-mccombs/" target="_self" rel="bookmark" title="Jason Lee McCombs" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="480797" data-mp-destination-title="Jason Lee McCombs"  >Jason Lee McCombs</a></h3></div></div></article><article id="post-480772" class="cf post-480772 post type-post status-publish format-standard hentry category-obituaries single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="480772"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-none crop">
									<a href="https://www.wbbjtv.com/2021/03/30/judith-esther-green/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="480772" data-mp-destination-title="Judith Esther Green"   >
										<div class="inner-thumb-wrap square">
																						<figure>
											<img src="https://www.wbbjtv.com/content/uploads/2021/03/v/v/green-mf-253x300.jpg"
												sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
												srcset="https://www.wbbjtv.com/content/uploads/2021/03/v/v/green-mf-253x300.jpg" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/30/judith-esther-green/" target="_self" rel="bookmark" title="Judith Esther Green" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Related Posts" data-mp-destination-post-ID="480772" data-mp-destination-title="Judith Esther Green"  >Judith Esther Green</a></h3></div></div></article></div>								</div>			</div>

			</div>
</div>

</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249923"]= {"custom_css":["yes"],"container_class":"right-column-ad-wrapper","container_style":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"249923","ad_container":"div-ad-manager-249923","ad_placement":"rectangle","ad_name":"ad-manager-249923","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249923" data-ad-id="249923">
				<div id="wrapper-div-ad-manager-249923" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-249923" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249923"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249923"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/obituaries", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Weather</h2>
<div id="baron-widget-div-N-1" class="baron-weather-widget">
    <iframe id="baron-widget-frame-N-1"
        name="map-widget"
        src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/8fe6f337-0766-4af7-a78a-2fa25b8e65b1/live/init.js&initjsonvar=initdata"
        marginwidth="0"
        marginheight="0"
        height="100%"
        width="100%"
        frameborder="0"
        scrolling="no"
        style="position: static; top: 0; left: 0;">
            no iframe support!
    </iframe>
</div>
		</div>
	</div>
<style type="text/css" media="screen">
.clt-16 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-16 .thumb-wrap {
	width: 100%;
	margin: 0 20px 0 0;
}
}

.clt-16 .thumb-wrap {
	display: block;float: left;}

	.clt-16 .inner-thumb-wrap {
		padding: 66.67% 0 0 0;
	}			
.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-163832-16" 
			class="content-list-wrapper  fullwidth-mobile-images clt-16 content-list-basic cl-Basic cl-thumb-float-left landscape blurred-bg" 
			data-cl-template="16">

							<h2>Most Popular</h2>
						
			<div class="loop-wrapper articles"><article id="post-480143" class="cf post-480143 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story single post  cf" role="article" data-post-id="480143"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.wbbjtv.com/2021/03/27/early-morning-homicide-under-investigation/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="480143" data-mp-destination-title="Early morning homicide under investigation"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/12/police-lights396.jpeg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/12/police-lights396.jpeg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2015/12/police-lights396-300x225.jpeg 300w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/27/early-morning-homicide-under-investigation/" target="_self" rel="bookmark" title="Early morning homicide under investigation" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="480143" data-mp-destination-title="Early morning homicide under investigation"  >Early morning homicide under investigation</a></h3></div></div></article><article id="post-479481" class="cf post-479481 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-top-story post_content_term-contains-gallery has-gallery single post  cf" role="article" data-post-id="479481"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.wbbjtv.com/2021/03/25/suspect-in-indecent-exposure-aggravated-assault-identified/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479481" data-mp-destination-title="Suspect in indecent exposure, aggravated assault identified"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/v/n/indecent-exposure.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/v/n/indecent-exposure.png 728w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/v/n/indecent-exposure-300x169.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/v/n/indecent-exposure-200x112.png 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/v/n/indecent-exposure-640x360.png 640w" 													
												alt="Indecent Exposure"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/25/suspect-in-indecent-exposure-aggravated-assault-identified/" target="_self" rel="bookmark" title="Suspect in indecent exposure, aggravated assault identified" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479481" data-mp-destination-title="Suspect in indecent exposure, aggravated assault identified"  >Suspect in indecent exposure, aggravated assault identified</a></h3></div></div></article><article id="post-480192" class="cf post-480192 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story single post  cf" role="article" data-post-id="480192"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.wbbjtv.com/2021/03/27/storm-leaves-severe-damage-to-homes-in-henderson-county/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="480192" data-mp-destination-title="Storm leaves severe damage to homes in Henderson County"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/n/n/henderson-co-storm.png"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/n/n/henderson-co-storm.png 442w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/n/n/henderson-co-storm-300x168.png 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/n/n/henderson-co-storm-200x112.png 200w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/27/storm-leaves-severe-damage-to-homes-in-henderson-county/" target="_self" rel="bookmark" title="Storm leaves severe damage to homes in Henderson County" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="480192" data-mp-destination-title="Storm leaves severe damage to homes in Henderson County"  >Storm leaves severe damage to homes in Henderson County</a></h3></div></div></article><article id="post-479843" class="cf post-479843 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news category-news category-top-story single post  cf" role="article" data-post-id="479843"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.wbbjtv.com/2021/03/26/police-investigating-shooting-at-old-hickory-apartment/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479843" data-mp-destination-title="Police investigating shooting at Old Hickory apartment"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car.jpg 1002w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car-300x197.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car-768x504.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car-200x131.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2021/03/h/f/jpd-car-549x360.jpg 549w" 													
												alt="Jpd Car"
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/26/police-investigating-shooting-at-old-hickory-apartment/" target="_self" rel="bookmark" title="Police investigating shooting at Old Hickory apartment" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479843" data-mp-destination-title="Police investigating shooting at Old Hickory apartment"  >Police investigating shooting at Old Hickory apartment</a></h3></div></div></article><article id="post-479454" class="cf post-479454 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news category-top-story single post  cf" role="article" data-post-id="479454"><div class="basic-content-wrap cf">									<div class="thumb-wrap thumb-float-left crop">
									<a href="https://www.wbbjtv.com/2021/03/25/haywood-county-sheriffs-office-investigating-after-inmate-found-dead/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479454" data-mp-destination-title="Haywood County Sheriff&#8217;s Office investigating after inmate found dead"   >
										<div class="inner-thumb-wrap landscape">
																						<figure>
											<img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2018/06/Police-lights-2.jpg"
												sizes="(max-width: 768px) 100vw, 50vw" 
												srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2018/06/Police-lights-2.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/2018/06/Police-lights-2-300x225.jpg 300w" 													
												alt=""
												 data-aspectratio="3:2"  data-crop="1" 												class="post-thumb attachment-large size-large"/>
											<div class="overlay"></div>
											</figure>
										</div>
									</a>
								</div>
							<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wbbjtv.com/2021/03/25/haywood-county-sheriffs-office-investigating-after-inmate-found-dead/" target="_self" rel="bookmark" title="Haywood County Sheriff&#8217;s Office investigating after inmate found dead" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="Most Popular" data-mp-destination-post-ID="479454" data-mp-destination-title="Haywood County Sheriff&#8217;s Office investigating after inmate found dead"  >Haywood County Sheriff's Office investigating after inmate found dead</a></h3></div></div></article></div>											</div>

			</div>
</div>

<script type="text/javascript">gtx_ads_conf.ads["ad-manager-249923-2"]= {"custom_css":["yes"],"container_class":"right-column-ad-wrapper","container_style":"","ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":"249923","ad_container":"div-ad-manager-249923-2","ad_placement":"rectangle","ad_name":"ad-manager-249923-2","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249923-2" data-ad-id="249923">
				<div id="wrapper-div-ad-manager-249923-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper right-column-ad-wrapper">
					<div id="div-ad-manager-249923-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249923-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249923-2"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/obituaries", [[300,250]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-51 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
.clt-51 .thumb-wrap {
	width: 30%;
	margin: ;
}
}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-118779-51" 
			class="content-list-wrapper  spotlight  clt-51 content-list-basic cl-Basic cl-thumb-float-right square " 
			data-cl-template="51">

							<h2>Spotlight </h2>
						
														</div>

			</div>
</div>


	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<a class="twitter-timeline" data-width="348" data-height="700" href="https://twitter.com/WBBJ7News?ref_src=twsrc%5Etfw">Tweets by WBBJ7News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		</div>
	</div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>On Facebook</h2>
<iframe name="f3b7de711c" width="300px" height="400px" frameborder="0" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" src="https://www.facebook.com/plugins/like_box.php?app_id=346061978801571&amp;channel=http%3A%2F%2Fstatic.ak.facebook.com%2Fconnect%2Fxd_arbiter%2F6brUqVNoWO3.js%3Fversion%3D41%23cb%3Df117fe6d04%26domain%3Dwww.wbbjtv.com%26origin%3Dhttp%253A%252F%252Fwww.wbbjtv.com%252Ff3136e77e8%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=400&amp;href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FABC-7-Eyewitness-News-WBBJ%2F159026164741&amp;locale=en_US&amp;sdk=joey&amp;show_faces=false&amp;stream=true&amp;width=300" style="border: none; visibility: visible; width: 300px; height: 400px;" class=""></iframe>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><p><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-249922-2"]= {"custom_css":["yes"],"container_class":"dfp leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"1280","dfp_ad_height":"250"},{"dfp_ad_width":"1280","dfp_ad_height":"90"}]}],"ad_id":"249922","ad_container":"div-ad-manager-249922-2","ad_placement":"banner","ad_name":"ad-manager-249922-2","position":"","article_position":"","out_of_page_ad":null};</script>
		<div class="ad-manager-placeholder " id="ad-manager-249922-2" data-ad-id="249922">
				<div id="wrapper-div-ad-manager-249922-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper dfp leaderboard">
					<div id="div-ad-manager-249922-2" class="gtx-dfp-ad-inner-wrapper">
						
	    <script type="text/javascript">
	        gtx_enable_dfp();
	        gtx_ads_conf.ads["ad-manager-249922-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[1280,250],[1280,90]]).addSize( [0,0], [[320,50],[300,50]]).build();}
			googletag.cmd.push(function() {
			    var ad_conf = gtx_ads_conf.ads["ad-manager-249922-2"];
				var definedad = googletag.defineSlot("/132916964/wbbjtv.com/obituaries", [[320,50],[300,50],[728,90],[1280,250],[1280,90]], ad_conf.ad_container);
		
				definedad.defineSizeMapping( ad_conf.sizemapping() );
	            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
        
				if( ad_conf.ad_placement ){
			        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
				}
				if( ad_conf.page_position ){
			        definedad.setTargeting("page_position", ad_conf.page_position )
				}
				if( ad_conf.article_position ){
			        definedad.setTargeting("article_position", ad_conf.article_position )
				}
		
				definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

				definedad.addService(googletag.pubads());
		
				if(gtx_ad_man.lazy_loading_ads){
				    gtx_ads_conf.lazy.push(definedad);
				}else if( ad_conf.article_position && ad_conf.article_position >1 ){
				    //in-article ads: Do nothing
				}else{
				    ad_slots_refresh.push(definedad);
				}

			});

	    </script>

	    
					</div>
				</div>
		</div></div></div></div></div></p>
</div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.wbbjtv.com/news/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="1" id="menu-item-link-295">News</a>
<ul class="sub-menu">
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://www.wbbjtv.com/news/local-news/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="2" id="menu-item-link-297">Local News</a></li>
	<li id="menu-item-96279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96279"><a href="https://www.wbbjtv.com/crime/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="3" id="menu-item-link-96279">Crime</a></li>
</ul>
</li>
<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-303"><a href="https://www.wbbjtv.com/weather/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="4" id="menu-item-link-303">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.wbbjtv.com/weather/forecast/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="5" id="menu-item-link-304">WBBJ Daily Video Forecast</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="https://www.wbbjtv.com/weather/interactive-radar/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="6" id="menu-item-link-306">Radar</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305"><a href="https://www.wbbjtv.com/weather/maps/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="7" id="menu-item-link-305">Maps</a></li>
</ul>
</li>
<li id="menu-item-96429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-96429"><a href="/events/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="8" id="menu-item-link-96429">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-82392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82392"><a href="/events_categories/church-events/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="9" id="menu-item-link-82392">Church Events</a></li>
	<li id="menu-item-82393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82393"><a href="/events_categories/community-calendar/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="10" id="menu-item-link-82393">Community Events</a></li>
	<li id="menu-item-82395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82395"><a href="https://www.wbbjtv.com/events/#submit" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="11" id="menu-item-link-82395">Submit An Event</a></li>
</ul>
</li>
<li id="menu-item-312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-312"><a href="https://www.wbbjtv.com/sports/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="12" id="menu-item-link-312">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-315"><a href="https://www.wbbjtv.com/sports/daily-sportscast/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="13" id="menu-item-link-315">Daily Sportscast</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-316"><a href="https://www.wbbjtv.com/sports/high-school/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="14" id="menu-item-link-316">High School</a>
	<ul class="sub-menu">
		<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="https://www.wbbjtv.com/sports/high-school/football-friday-nights/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="15" id="menu-item-link-313">Football Friday Nights</a></li>
	</ul>
</li>
	<li id="menu-item-314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314"><a href="https://www.wbbjtv.com/sports/college/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="16" id="menu-item-link-314">College</a></li>
	<li id="menu-item-317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-317"><a href="https://www.wbbjtv.com/sports/jackson-generals/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="17" id="menu-item-link-317">Jackson Generals</a></li>
	<li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="https://www.wbbjtv.com/sports/national/" data-menu-title="footer-main-menu" data-menu-count="18" data-menu-index="18" id="menu-item-link-318">National Sports</a></li>
</ul>
</li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-secondary-menu-container"><ul id="menu-footer-secondary-menu" class="menu"><li id="menu-item-96381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96381"><a href="https://www.wbbjtv.com/most-popular/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="1" id="menu-item-link-96381">Most Popular</a></li>
<li id="menu-item-96382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96382"><a href="https://www.wbbjtv.com/news-tips/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="2" id="menu-item-link-96382">News Tips</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://www.wbbjtv.com/mugshots/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="3" id="menu-item-link-322">Mugshots</a></li>
<li id="menu-item-384454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-384454"><a href="https://www.wbbjtv.com/job-spot/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="4" id="menu-item-link-384454">Job Spot</a></li>
<li id="menu-item-96384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96384"><a href="https://www.wbbjtv.com/seen-on-7/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="5" id="menu-item-link-96384">Seen On 7</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.wbbjtv.com/educator-of-the-week/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="6" id="menu-item-link-320">Educator of the Week</a></li>
<li id="menu-item-266824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266824"><a href="https://www.wbbjtv.com/lostpets/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="7" id="menu-item-link-266824">Lost Pets</a></li>
<li id="menu-item-266826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266826"><a href="https://www.wbbjtv.com/multiplyinggood/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="8" id="menu-item-link-266826">Multiplying Good</a></li>
<li id="menu-item-386673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386673"><a href="https://www.wbbjtv.com/obituaries/" data-menu-title="footer-secondary-menu" data-menu-count="9" data-menu-index="9" id="menu-item-link-386673">Obituaries</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-footer-utility-container"><ul id="menu-footer-utility" class="menu"><li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-325"><a href="https://www.wbbjtv.com/about/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="1" id="menu-item-link-325">About</a>
<ul class="sub-menu">
	<li id="menu-item-330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330"><a href="https://www.wbbjtv.com/about/meet-the-team/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="2" id="menu-item-link-330">Meet The Team</a></li>
	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="https://www.wbbjtv.com/about/contact-us/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="3" id="menu-item-link-327">Contact Us</a></li>
	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.wbbjtv.com/about/advertise/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="4" id="menu-item-link-326">Advertise</a></li>
	<li id="menu-item-332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-332"><a href="https://www.wbbjtv.com/about/tv-schedule/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="5" id="menu-item-link-332">TV Schedule</a>
	<ul class="sub-menu">
		<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a target="_blank" rel="noopener noreferrer" href="http://www.abcnews.com" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="6" id="menu-item-link-334">ABC News</a></li>
		<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a target="_blank" rel="noopener noreferrer" href="http://www.abc.com" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="7" id="menu-item-link-335">ABC.com</a></li>
		<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a target="_blank" rel="noopener noreferrer" href="http://www.agweb.com/agday/default.aspx" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="8" id="menu-item-link-338">AG Web</a></li>
		<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a target="_blank" rel="noopener noreferrer" href="http://www.espn.com" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="9" id="menu-item-link-336">ESPN</a></li>
		<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a target="_blank" rel="noopener noreferrer" href="http://www.cbs.com" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="10" id="menu-item-link-337">CBS</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-515"><a target="_blank" rel="noopener noreferrer" href="https://www.wbbjtv.com/content/uploads/2021/03/i/b/SKM_458e21032314380.pdf" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="11" id="menu-item-link-515">EEO</a></li>
<li id="menu-item-718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-718"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wbbj-tv" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="12" id="menu-item-link-718">FCC Public File</a></li>
<li id="menu-item-475901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475901"><a href="https://www.wbbjtv.com/fcc-applications/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="13" id="menu-item-link-475901">FCC Applications</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.wbbjtv.com/terms-of-use/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="14" id="menu-item-link-513">Terms of Use</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-514"><a href="https://www.wbbjtv.com/privacy-policy/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="15" id="menu-item-link-514">Privacy Policy</a></li>
<li id="menu-item-81731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81731"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/WBBJ7News/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="16" id="menu-item-link-81731"><i class="fa fa-facebook-square"></i> On Facebook</a></li>
<li id="menu-item-81732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81732"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/WBBJ7News/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="17" id="menu-item-link-81732"><i class="fa fa-twitter-square"></i> On Twitter</a></li>
<li id="menu-item-155934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155934"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/wbbj7news/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="18" id="menu-item-link-155934"><i class="fa fa-instagram"></i> On Instagram</a></li>
<li id="menu-item-456413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456413"><a href="https://www.youtube.com/channel/UCHCS1iVIKzJOIVMgosUZmDw" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="19" id="menu-item-link-456413"><i class="fa fa-youtube"></i> On YouTube</a></li>
<li id="menu-item-417252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-417252"><a href="https://www.wbbjtv.com/wbbj-news-app/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="20" id="menu-item-link-417252">WBBJ News App</a></li>
<li id="menu-item-420465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420465"><a href="https://www.wbbjtv.com/wbbj-weather-app/" data-menu-title="footer-utility" data-menu-count="21" data-menu-index="21" id="menu-item-link-420465">WBBJ Weather App</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2021 WBBJ TV.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div class="row" >
													<div class="" id="footer-content-0">
															</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="http://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered by Townnews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
					  	<div id="fb-root"></div>
		<script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=439483272911785&autoLogAppEvents=1">
		</script>
	  	<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-69687468-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '481357');  // Post ID
				ga('set', 'dimension2', 'Ms. Cherie Whiteside Cole');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-5563252-55', 'auto', {'name': 'gtxcelTracker'}); //Rayos GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '481357');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'Ms. Cherie Whiteside Cole');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcFEwAVAAAAAHPZHlXO8VXJIemSrpBvurOkBjY1', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-admin/js/iris.min.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-admin/js/color-picker.min.js'></script>
<script type='text/javascript' src='https://www.wbbjtv.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var from_php = {"alerts":[{"style":"breaking-news","article":"481061","link":"https:\/\/www.wbbjtv.com\/?p=481061&alert=481068","thumbnail":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.wbbjtv.com\/content\/uploads\/2021\/02\/mask-mandate-125x125.jpg","created":"1617210807","modified":"1617210807","web_banner":{"expiration":"1617225207","message":"Mask mandate to expire at 11:59 p.m. Wednesday in Madison County"},"web_list":{"expiration":"1617225207","message":"Mask mandate to expire at 11:59 p.m. Wednesday in Madison County"}}],"alert_order":[0]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wbbjtv.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=6043e1f967d1690a01428bfdfa35af88'></script>
<script type="text/javascript">
acf.data = {"screen":null,"post_id":null,"nonce":"95231db68c","admin_url":"https:\/\/www.wbbjtv.com\/wp-admin\/","ajaxurl":"https:\/\/www.wbbjtv.com\/wp-admin\/admin-ajax.php","validation":null,"wp_version":"5.4.2","acf_version":"5.7.8","browser":"chrome","locale":"en_US","rtl":false,"mimeTypeIcon":"https:\/\/www.wbbjtv.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages","js":"application\/javascript"},"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]}};
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"syndication_search_config":{"error":"Error! Please enter a higher value"},"syndication_objects":{"error":"Error! Please enter a higher value"},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script type="text/javascript">
acf.doAction('prepare');
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>				<script>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</script>
					
		<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=396235093" target="_blank"></script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

			</body>

</html>
